Victory Road  

Go Back   Victory Road > General > Technology

Notices

 
 
  #1  
Old May 6, 2013, 04:29:43 PM
BigN64's Avatar
BigN64 BigN64 is offline
Charizard
 
Join Date: Oct 2009
Posts: 109
Exclamation YouTube Videos Ending Early

Anyone having this problem? This started happening to me about a couple weeks ago. Lowering video quality didn't help either.

A video would sometimes end earlier than it should and it'll do it at random. Say the video is 10 minutes long, the video might end at oh say 5:23 min. I would have to reload the same video again and it might end at 7 min or it might play the whole video. It randomly happens to any video I would watch. Some videos play fine and some not. It's totally random.

Yes I tried clearing the cache and my history on my browsers (IE, Chrome, & Firefox) and disabling software like an adblocker. None of these worked. I also checked the internet connection and that doesn't seem to be problem either.

Anyone else have this problem? Is there a solution?

It's VERY annoying!

Last edited by BigN64; May 6, 2013 at 04:33:37 PM.
  #2  
Old May 6, 2013, 04:50:10 PM
Reuniclus's Avatar
Reuniclus Reuniclus is offline
Moderator

 
Join Date: Jul 2011
Location: The Desert...help me
Posts: 3,300
Default

Quote:
Originally Posted by BigN64 View Post
Anyone having this problem? This started happening to me about a couple weeks ago. Lowering video quality didn't help either.

A video would sometimes end earlier than it should and it'll do it at random. Say the video is 10 minutes long, the video might end at oh say 5:23 min. I would have to reload the same video again and it might end at 7 min or it might play the whole video. It randomly happens to any video I would watch. Some videos play fine and some not. It's totally random.

Yes I tried clearing the cache and my history on my browsers (IE, Chrome, & Firefox) and disabling software like an adblocker. None of these worked. I also checked the internet connection and that doesn't seem to be problem either.

Anyone else have this problem? Is there a solution?

It's VERY annoying!
This happens to me too, but on rare occasions.

My more recent problem with Youtube is that the video sometimes drops down in terms of quality (in my case, the video becomes somewhat blurry). Now whenever this happens, the audio gets warped as well.
  #3  
Old May 6, 2013, 04:55:06 PM
Cat333Pokémon's Avatar
Cat333Pokémon Cat333Pokémon is offline
Administrator

 
Join Date: Nov 2006
Location: Nevada
Posts: 10,353
Default

I very often have problems with the quality changing rapidly, sometimes down to 144p then all the way up to 720p and back. I'm pretty sure it's because of an unstable network, but it's really annoying.

Videos ending early? That usually means your network connection drops.
  #4  
Old May 9, 2013, 12:51:29 PM
Cat333Pokémon's Avatar
Cat333Pokémon Cat333Pokémon is offline
Administrator

 
Join Date: Nov 2006
Location: Nevada
Posts: 10,353
Default

I just got this oddity. What the heck?

Attached Thumbnails
Click image for larger version

Name:	Don't share outside Google.png
Views:	570
Size:	6.5 KB
ID:	4832  

Last edited by Cat333Pokémon; May 9, 2013 at 12:52:46 PM.
  #5  
Old May 9, 2013, 01:48:19 PM
isbragg's Avatar
isbragg isbragg is offline
Volcarona
 
Join Date: Mar 2009
Posts: 693
Default

I too have the random video stopping problem. I usually fix it by pressing pause when the video first starts and let it load all the way through at my desired resolution before clicking play. It's not ideal, but it's a fix none the less.
  #6  
Old May 9, 2013, 02:00:04 PM
Shade's Avatar
Shade Shade is offline
Regigigas
 
Join Date: Aug 2010
Location: World of Darkness
Posts: 890
Default

Quote:
Originally Posted by Cat333Pokémon View Post
I just got this oddity. What the heck?

It's a Youtube bug, as reported here.
  #7  
Old May 10, 2013, 08:35:40 PM
DiamondEdge's Avatar
DiamondEdge DiamondEdge is offline
Charizard
 
Join Date: Nov 2011
Posts: 117
Default

I used to have this issue a lot of times in the past couple of years, but nowadays, such isn't the case.

However, I do have the issue of the audio stopping at several occasions in the video for unknown reasons.
 
Thread Tools

Forum Jump


All times are GMT -8.


Powered by vBulletin® Version 3.8.11 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Victory Road ©2006 - 2018, Scott Cat333Pokémon Cheney
Theme by A'bom and Cat333Pokémon